Playbook runs stuck

Incident Report for SEKOIA USA1

Resolved

Our teams have identified and fixed the issue regarding playbook runs.

Situation is now back to normal.

We thank you for your patience during the resolution.
Posted Mar 05, 2026 - 16:38 UTC

Investigating

We are currently investigating an incident impacting Playbook runs.

We will keep you posted while our Engineering teams progress in their investigations.

Thank you for your patience.
Posted Mar 05, 2026 - 16:25 UTC
This incident affected: Automation.