we are back on real time since few minutes. we continue to monitor any issue.
Thank you for you patience.
Posted May 05, 2026 - 23:25 UTC
Monitoring
We are currently catching up on the processing lag.
We will keep you updated once indexation is back to real-time.
Thank you for you patience.
Posted May 05, 2026 - 21:54 UTC
Update
Performance degradation is still impacting event indexing capabilities, a significant delay is observed. We're still actively working on a solution. Thanks for your patience
Posted May 05, 2026 - 19:29 UTC
Investigating
Since 3pm (CEST) we've identified a performance issue on the indexation. We're actively working on a solution. Thanks for your patience