Event indexation lag

Incident Report for SEKOIA USA1

Resolved

All the indexation lag has been processed since 20:15 UTC.

Thank you for your patience
Posted Jun 26, 2026 - 07:39 UTC

Monitoring

We're currently experiencing indexation lag. We identified the culprit to improve situation. We are now monitoring until full recovery.

Thank you for your patience
Posted Jun 25, 2026 - 17:40 UTC
This incident affected: Event ingestion.