Our Engineering team has stabilized the environement and event ingestion is fully recovered. We still have delays on event storage and we continue to monitor the situation before closing this incident.
We thank you for your demonstrated patience during this incident resolution, and apologize for the inconvenience caused.
Posted Aug 20, 2026 - 19:16 UTC
Update
Our Engineering team has stabilized the environement and event ingestion is fully recovered. We will continue to monitor the situation before closing this incident.
We thank you for your demonstrated patience during this incident resolution, and apologize for the inconvenience caused.
Posted Aug 20, 2026 - 16:50 UTC
Update
We are continuing to experience performance latency as our team carries out required maintenance procedures on several targeted servers. These ongoing operations are necessary to stabilize the environment and return to normal performance. We regret any disruption this may cause and thank you for your patience while we work toward a full resolution.
Posted Aug 20, 2026 - 15:15 UTC
Update
Event indexing remains impacted and the backlog is slowly clearing. Our engineering team continues to investigate while working to fully restore nominal performance.
Posted Aug 20, 2026 - 14:28 UTC
Monitoring
A fix has been implemented and event indexing is gradually recovering. Our engineering team is closely monitoring the situation while investigating the root cause.
Posted Aug 20, 2026 - 13:53 UTC
Investigating
We are currently experiencing degraded performance with event indexing since 14:55 (France Timezone). Our engineering team is actively investigating the issue. We will post updates as soon as more information is available.
Posted Aug 20, 2026 - 13:43 UTC
This incident affected: Event ingestion and Event storage.